Why sig won't work

If you would like a personal signature made for you this is were you go.

Moderators: ADF-Dennis, ADF-Cheech

Post Reply
User avatar
Fridge
X-Member
X-Member
Posts: 102
Joined: Mon Aug 21, 2006 12:00 am
Contact:

Why sig won't work

Post by Fridge » Wed Feb 07, 2007 3:33 pm

Like title says, can someone help me out. I put the image tags in put all it does is output my BBcode.
Last edited by Fridge on Wed Feb 07, 2007 3:56 pm, edited 1 time in total.
Image

User avatar
Merv
I just cant get away from this forum!
Posts: 270
Joined: Thu Dec 07, 2006 11:00 pm
Location: Theodore, Queensland Australia
Contact:

Post by Merv » Wed Feb 07, 2007 3:51 pm

post the code you used in a post and we will be able to tell...
Image

User avatar
Fridge
X-Member
X-Member
Posts: 102
Joined: Mon Aug 21, 2006 12:00 am
Contact:

Post by Fridge » Wed Feb 07, 2007 3:57 pm

yeah, just look at my sig now. thats what i put in.

X-Member. Infamous Fridge<br/>
Image

User avatar
Merv
I just cant get away from this forum!
Posts: 270
Joined: Thu Dec 07, 2006 11:00 pm
Location: Theodore, Queensland Australia
Contact:

Post by Merv » Wed Feb 07, 2007 4:52 pm

well here is your first mistake. <br/> is HTML and thats disabled. use just hit enter :P if that doesn't work use [br]
Image

User avatar
Fridge
X-Member
X-Member
Posts: 102
Joined: Mon Aug 21, 2006 12:00 am
Contact:

Post by Fridge » Wed Feb 07, 2007 8:19 pm

Well the BR was put in there by the site
Image

User avatar
Merv
I just cant get away from this forum!
Posts: 270
Joined: Thu Dec 07, 2006 11:00 pm
Location: Theodore, Queensland Australia
Contact:

Post by Merv » Thu Feb 08, 2007 12:06 pm

there we go seems to be working now ;)
Image

Post Reply